If you get the above error message while opening a Tag2Win project with LongoMatch, this means oyou are using an old version of LongoMatch. 

Note that we have updated LongoMatch and so we did with application Tag2Win. Since we did the update, if you use and old version of LongoMatch you will get this error as they are not compatible. If you want to open the project, please update to latest version of LongoMatch.